Instalando o cinelerra no Ubuntu 8.04

No ambiente linux, dispomos de um excelente software para edição, captura e autoração de vídeos. É o programa cinelerra. Existem duas vertentes deste aplicativo, porém, até hoje eu só utilizei uma delas, que é o cinelerra cv. Então vamos ver como se instala tal programa no Ubuntu 8.04 Hardy Heron.

1. Abra um terminal e digite:

$ sudo wget http://repository.akirad.net/dists/hardy.list -O /etc/apt/sources.list.d/akirad.list

Este comando irá colocar o repositório do projeto akirad em seu /etc/apt/sources.list.

Deixo claro também que esta instalação funciona para todos os pc’s x86, ou seja, 32 e 64 bits.

2. Agora devemos autenticar a chave pública, digitando:

$ wget -q http://repository.akirad.net/dists/akirad.key -O- | sudo apt-key add - && sudo apt-get update

Com os comando acima, além de autenticar, irá atualizar os repositórios.

Agora é necessário saber qual a versão, ou melhor, o tipo de cinelerra que desejas instalar, que deve ser de acordo com a tua máquina, pois o repositório disponibiliza 5 pacotes; a saber:

cinelerra (x86 and x86_64 without opengl 2.0 video card)
cinelerra-generic (all x86 and x86_64 with opengl 2.0 video card)
cinelerra-k7 (amd32 without opengl 2.0 video card)
cinelerra-k7gl (amd32 with opengl 2.0 video card)
cinelerra-k8 (amd k8 optimized with opengl 2.0 video card)

No meu caso, eu optei pela instalação do primeiro, o cinelerra, que está funcionando bem, e em português🙂 .

Para finalizar, informo ainda que este repositório akirad disponibiliza também o programa Lives, que é outro software de edição de vídeo muito bom, utilizado em plataforma linux.

Referência:

http://cinelerra.org/getting_cinelerra.php#ubuntu

16 pensamentos sobre “Instalando o cinelerra no Ubuntu 8.04

  1. Frederico disse:

    Salve. Tentei instalar o Cinelerra no Ubuntu 8.04 quando a edição foi lançada, mas tive problemas. O cinelerra na hora de abrir ele travava. Queria saber se esse problema já foi sanado? Além disso, queria saber se nessa versão o áudio está dando menos pau?

  2. eldermf disse:

    Eu desconheço tais “travadas” à qual tu fazes referência, nem tão pouco quanto ao problema de áudio. O que existia era uma configuração necessária para que não aparecesse uma mensagem de erro no início do startup dele.
    Eu o aconselharia a seguir o passo-a-passo que fiz referência neste artigo. Por aqui funcionou OK! Blz?

  3. foz disse:

    eei tive o seguinte problema:

    Os pacotes a seguir têm dependências desencontradas:
    cinelerra: Depende: libopenexr2c2a (>= 1.2.2) mas não está instalável
    E: Pacotes quebrados

    =(

    foz

  4. eldermf disse:

    Vc já tentou instalar tal biblioteca?

  5. Gutenberg Campos disse:

    Usei o list publicado e não consigo encontrar o pacote, algum problema?

  6. eldermf disse:

    Gutenberg:
    Infelizmente o repositório akira caiu em desuso esta semana…
    Vc deve procurar outro repositório para tal.
    Ou então, baixe-o direto do site de desenvolvimento:
    http://cinelerra.org/getting_cinelerra.php
    Escolha de acordo com tua distribuição. Veja as dependências
    necessárias e baixe-as antes, via synaptic, por exemplo.

  7. eldermf disse:

    Explicando um pouco melhor:
    instalar programas diretamente do site, deixa de lado as possíveis
    atualizações automáticas. Ou melhor, quando adicionamos um repositório
    em /etc/apt/sources.list, e instalamos o programa via apt-get ou aptitude
    ou mesmo através do synaptic, esta instalação é mais fácil, e garante
    tb possíveis atualizações automáticas deste respectivo aplicativo.

  8. sergio teixeira disse:

    O repository.akirad.net esta apresentando problemas e possui pacotes em conflito com o Ubuntu 8.04.1, não sendo aconselhado seu uso para a instalação do Cinelerra. Ele inutiliza o apt-get, não instala o cinelerra e impossibilita a instalação e atualização de outros softwares

  9. eldermf disse:

    Caro Sergio teixeira,
    eu sei que tem havido estes problemas com tal repositório, porém, afirmo que são inconstantes. Acredite: eu acabei de instalar tal aplicativo, neste mesmo instante, e tudo ocorreu numa boa.

  10. eldermf disse:

    Sua pergunta não é lógica.

  11. teia disse:

    Olá, tô tentando instalar o cinelerra, mas tá dando esse erro aqui: teia@zeus:~$ sudo apt-get install cinelerra
    Lendo listas de pacotes… Pronto
    Construindo árvore de dependências
    Lendo informação de estado… Pronto
    Alguns pacotes não puderam ser instalados. Isto pode significar que
    você solicitou uma situação impossível ou, se você está usando a
    distribuição instável, que alguns pacotes requeridos não foram
    criados ainda ou foram retirados da “Incoming”.

    Já que você solicitou uma única operação é bem provável que o pacote
    esteja simplesmente não instalável e um relatório de bug sobre esse
    pacote deveria ser enviado.
    A informação a seguir pode ajudar a resolver a situação:

    Os pacotes a seguir têm dependências desencontradas:
    cinelerra: Depende: cinelerracv mas não será instalado ou
    cinelerrahv mas não é instalável
    E: Pacotes quebrados

    Fiz o procedimento recomendado acima (tô usando o Ubuntu 8.10, processador 64).
    Tentei tb instalar o Lives, tb deu problema de dependencias ( cdda2wav0.8 – para instalar esso, mas não tá dando cverto). Alguma sugestão? preciso de um editor video com urgencia pra rodar aqui. Desde já, Obrogada, téia

  12. eldermf disse:

    teia@zeus
    Existem diversas maneiras de se instalar o cinelerra:
    Vc adicionou o repositório akira?
    Pode seguir o tuto neste endereço aqui:
    http://cinelerra.org/getting_cinelerra.php#ubuntu

    de acordo com tua versão de ubuntu.
    Agora, se o teu ubuntu é a versão 64, pode baixar diretamente o aplicativo aqui:
    http://giss.tv/~vale/ubuntu64/
    Não esqueça de baixar tb as dependências, na mesma url.

    Outros editores de vídeo:
    kdenlive, avidemux, pitivi, etc.

  13. n3xt disse:

    Com o Cinelerra vc consegue gerar um arquivo final no formato mpg ou wmv?

  14. eldermf disse:

    Sim, consegue.

  15. Diego disse:

    O agradecido funcionou bem os repositorios !!

    muito bom fazer ser o linux uns dos programas muito bom !!!

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s